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Introducing Inspiration

In Inspiration, you think and learn visually. Inspiration provides
you with the tools that let you create a picture of your ideas or
concepts in the form of a diagram. It also provides an integrated
outlining environment for you to develop your ideas into
organized written documents.

When you work with visual representations of ideas, you easily
see how one idea relates to the others. Learning and thinking
become active rather than passive. You discover where your
deepest knowledge lies, and where the gaps in your understanding
are. When you create a visual map of ideas, you can recall the
details better than if you had read a paragraph. ThatÕs because
you can see it in your mind.

If you have an idea that you want to expand, whether itÕs an
idea for a written document or the illustration of a key concept,
Inspiration can help you organize your thoughts and save you
time. Use the visual diagramming part of the program to play
with your ideas, to arrange them and group themÑin other
words, to clarify your thinking.   

When you need a different kind of structure, you can use the
outlining part of the program to organize your ideas in outline
form. InspirationÕs outlining environment is perfect for creating
structure for written documents, speeches and plans.

About the Inspiration views

Inspiration has two main views or environments: Diagram view
and Outline view. As you work, both keep track of your ideas.
Sometimes you will work exclusively in Diagram view to create a
diagram or a map showing how ideas or concepts interconnect.
Other times you will work in Outline view where you might
organize and write a report.

HereÕs what Diagram view looks like:
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Symbol palette

Diagram toolbar

Draw toolbar Starting point, main idea or
central theme

Primary points, events or ideas

Subconcepts
or subpoints

The Diagram view window
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And hereÕs what Outline view looks like:

Outline toolbar

The main idea appears at the top of the
outline. The supporting topics and
subtopics follow in a hierarchical order.

Primary topic

Subtopic

Notes text

The Outline view window

Uses of diagrams

In Inspiration you can create many types of visual diagrams. It
doesnÕt matter if youÕre planning a trip, looking at cause and
effect, or developing your understanding of a complex concept.
The kind of diagram you create in Inspiration depends on the
idea you want to develop. Here are some of the different types
of diagrams you can easily build using Inspiration:
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Concept map

A concept map is a hierarchical diagram used to represent a set
of concepts beginning with the most general or most important,
and then working down to more specific detail. Key concepts are
connected by links that have descriptive words on them
explaining the relationship between the concepts.

Concept maps are often used to illustrate scientific or historical
concepts or for other types of knowledge mapping.

are

that can be that can be

such as such as such as such as

Projectiles

Bullets Rockets Baseball

ThrownShot

Objects

Golf ball

The projectile diagram is an example of a concept map.
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Idea map

Idea mapping is a visual brainstorming technique used to
generate ideas and develop thoughts. An idea map starts with the
main idea or problem in the middle of the screen. You record
ideas associated with the main idea in symbols that radiate out
from the main idea. The symbols connect to the main idea with
links. Sub-ideas or specific details are then added to those ideas.
You let the ideas flow and then step back and look at main
themes, patterns or possible solutions.

Idea maps can be used for individual or group brainstorming,
planning, problem solving, report writing, strategy development
and company visions.

Where to 
have Joe's 

birthday 
party?

Cousin 
Jane's 
house

No dining 
room but big 
l iving room

Far outside 
of town

Gram's 
h ouse

Huge 
kitchen, 

good size 
family room

My house

Cool pool 
table

Kitchen is 
small, small 
dining area

Don't forget 
to invite 

Al i ce!

JoeÕs birthday party diagram is an example of an idea map.
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Web

A web is a visual map that shows how different bits of
information relate to each other. A web has a main idea or core
concept at the center, with different categories of information
connected to it. Ideas, facts and information are connected to
the categories to support them.

Webbing is particularly useful when youÕre analyzing a story or
brainstorming ideas for a plan or written report.

Mary

Orphan

Selfish

Stubborn

Lonely

Rich

Colin

Spoiled

Sickly

Cry-baby

The Secret 
Garden

Character Web

The Secret Garden diagram is an example of a web.
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Storyboard

A storyboard is a visual way to organize projects such as
multimedia presentations or the design of a Web page. A
storyboard helps you plan what youÕre going to say and show,
and figure out what ideas belong at the beginning, middle and
end. In a storyboard, each symbol can represent a different slide,
screen or page.

My Biography
(Web Page)

My Family 
history 

diagram

About 
my 

home

About 
my 

work

More 
details 

on 
Portland

Mt. Hood 
picture

Birthplace 
picture

List of 
awards

Picture of the 
factory

My Biography diagram is an example of a storyboard.
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Uses of Outlines

When you make an outline, you create a hierarchical structure
for a report or plan. An outline helps you organize written
documents, speeches or plans by providing a framework for your
ideas, and by letting you order the flow of information.

You will find outlining particularly useful for planning and for
structuring your ideas when writing. While the structure of an
outline is simple, outlines can help you organize very complex
material.

Working in Outline view makes it easy for you to see how your
ideas are organized. ItÕs also easy to arrange your ideas in a
specific order. When youÕre writing a report, you can enter your
ideas in your outline, organize them, then write the report by
entering notes text for each idea.

Here are some of the ways you can use outlines:

¨ Creating the structure for written reports and stories

¨ Planning

¨ Organizing notes

¨ Writing instructional material
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Opening Inspiration

Once you have your copy of Inspiration installed and
personalized, youÕre ready to get to work. HereÕs how you open
Inspiration.

Þ To open Inspiration

HereÕs how you open Inspiration using MacOS, Windows 95 and
Windows 3.1:

For the MacOS

¨ Open the folder that contains Inspiration, then double-click
the Inspiration icon.

 

 Inspiration icon

For Windows 95

¨ Click the Start button, point to Programs, point to
Inspiration 5, then click Inspiration.

For Windows 3.1

¨ In the Program Manager, open the Inspiration Program
Group, then double-click the Inspiration icon.

 
 Inspiration icon

 Inspiration opens and a new, untitled diagram appears on
your screen.

TipÉ You can also open a template document to work with.
Templates are starter documents you can use as worksheets
or style sheets. Worksheet templates are like forms with
specific content that you can fill in. Style sheet templates
are used to set up and configure your default Inspiration
document to work and look the way you want it. For more
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information about templates see, Making the most of
Inspiration.
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Learning Inspiration, a tutorial

This chapter contains a tutorial, a quick way to learn to use
Inspiration. Plan on about 20 minutes from start to finish.

If youÕre new to Inspiration and if you like to learn while
working onscreen, this tutorial is for you. We have kept the
information in small, manageable chunks to make it easy to
learn the basics quickly. Before you know it, you will be using
Inspiration to develop your own ideas and plans!

You use Inspiration the same way you use most MacOS and
Windows 95 programs. As you work, you will use the mouse to
drag objects and to select text, for example. You will also be
clicking and double-clicking, as well as entering information
using the keyboard. If youÕre not comfortable doing these
things, take a moment now and refer to the UserÕs Guide that
came with your computer.

Conventions we used

The tutorial has instructions for both MacOS and Windows-
based computers. When we ask you to press a key or click a
command on a menu, we give the MacOS instructions first, and
then put the Windows instructions in parentheses immediately
afterward. Here are two examples: Press Return (Enter) and
Press the Command (Ctrl) key.

When we ask you to type specific text, what you enter appears
in bold. For example, Family Vacation. When we refer to a
symbol or name youÕve already typed, it appears in italics, like
Family Vacation.
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And a special noteÉ

Because people work in different ways, Inspiration offers lots of
ways to do thingsÑfrom toolbar buttons to menu commands to
keyboard shortcuts. While these options are all readily available,
in the tutorial we have mostly shown one way to do a task. By
limiting the alternatives we present as you learn how to use the
software, we hope to make it easier for you to learn the task. In
the procedure chapters and in the Appendix, you will find
mention of the many ways you can do each task, so you can
pick the way thatÕs most comfortable for you.

How we organized the tutorial

In the Inspiration tutorial, you follow a series of straightforward,
step-by-step instructions to create a simple visual representation
of an ideaÑwhat we call a diagram. You also work with an
outline, a text-based, hierarchical display of the same idea.

The tutorial is organized in mini-lessons. We designed them to
be completed in order, but you donÕt need to do them all at one
time. Each mini-lesson introduces you to one of InspirationÕs
unique features. As you work, you will create a diagram and an
outline. When you finish the tutorial, you will be ready to create
diagrams and outlines of your own.

LetÕs get started.
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Mini-lesson 1
in which you get started

In the first mini-lesson, you will open Inspiration. Then you will
enter the main idea for the diagram youÕre creating. Finally, you
will learn how to save your work.

Starting Inspiration

HereÕs how you get Inspiration up and running:

For the MacOS

¨ Open the folder that contains Inspiration, then double-click
the Inspiration icon .

For Windows 95

¨ Click the Start button, point to Programs, point to
Inspiration5, then click Inspiration.

For Windows 3.1

¨ In the Program Manager, open the Inspiration Program
Group, then double-click the Inspiration icon .

Inspiration opens and a new, untitled diagram appears on your
screen.

NoteÉ Inspiration needs to be installed before you can start it. If
you havenÕt installed Inspiration on your computer yet, see
Installation instructions.
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Introducing the Inspiration screen

Inspiration automatically opens in Diagram view, where you will
do most of your work. As you follow this tutorial, weÕll refer to
various parts of the screen. HereÕs what Diagram view looks
like:

The Symbol palette contains
different libraries of idea symbols
you can add to your diagram.

Use the tools on the Draw toolbar to
move symbols, to color text and
symbols, and to draw shapes.

Use the Zoom
buttons to see
more or less of
your diagram.

Use the tools on the
Diagram toolbar to add
symbols and links to
your diagram, and to
arrange your diagram.

The Main Idea symbol is the starting point
for your diagram. You type your main idea in

the symbol, then add connected ideas to it .
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Entering your main idea or theme

Entering text in the Main Idea symbol is the starting point for
any Inspiration diagram. The main idea or theme for this
tutorial is a common taskÑpicking a place to go for your family
vacation. Since most of us have figured out, or at least dreamed
about, the ideal vacation at some point in our lives, itÕs pretty
easy to imagine the steps involved. We call our tutorial Family
Vacation.

To enter your main idea

When you start Inspiration, youÕre in Diagram view. The Main
Idea symbol appears in the center of your screen. The
placeholder text, Main Idea, is already selected. All you do is
type.

1 Type your main ideaÑFamily Vacation.

2 Press Shift+Return (Shift+Enter) to end text entry and select
the symbol.

Now youÕre ready to save your diagram for the first time.

Saving your work

Whenever youÕre developing your ideas in Inspiration, as with
any software program, itÕs important to save your work often.

When Inspiration saves your new diagram, it automatically
names the file with your main idea. That means you donÕt have
to give your diagram a separate file nameÑyou take care of that
job the moment you start working on your diagram.
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To save your diagram

1 On the File menu, choose Save.

 The dialog box appears with your main idea as the name of
the file.

 You donÕt have to use what youÕre calling your main idea as
the file name. You can enter another name if you wish.

 

Navigate to the folder where you
want to save your diagram.

Enter the name of
your diagram here.

2 If necessary, navigate to the folder in which you want to
save your diagram.

3 Click Save.

 Your diagram is saved, and the name, Family Vacation,
appears on the title bar above your diagram.

 YouÕre now ready to expand your main idea, which you will
do in Mini-lesson 2.
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Mini-lesson 2
in which you begin getting your ideas down

In this mini-lesson, youÕre going to add some ideas to help you
and your family go through the process of deciding where you
want to go for your vacation.

When you enter an idea using Inspiration, it appears on your
diagram as an idea symbol. To show how your ideas relate, they
are connected using what we call links.

Idea symbols contain related ideas
that explain or support your main idea.

Links show how ideas relate.

In this mini-lesson, youÕre going to learn the following:

¨ How to use the create tools to add symbols

¨ How to use Rapid Fireª quick entry to add symbols

¨ How to reposition your diagram in the window

¨ How to use the Symbol tool to add symbols

¨ How to zoom out to see more of the diagram in the window

LetÕs go.
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Adding ideas to your diagram

As part of our planning, weÕre going to enter what each family
member wants to do on vacation. First, weÕll add the idea
symbol, What we want to do. Then weÕll add an idea symbol for
Mom.

Use the Create tool to add a related idea

1 With Family Vacation selected, on the Diagram toolbar,
position the pointer over the Down arrow on the horizontal
and vertical Create button.

 
 Horizontal and vertical Create button

 When you point to an arrow on the Create button, it is
highlighted to show you the direction in which the new idea
symbol will be created.

2 Click the Down arrow.

 The new symbol appears connected to and below the Family
Vacation symbol.

 

 As soon as you create a new symbol, you can enter text in it.

3 Type What we want to do.
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Add an idea symbol to represent Mom

In order to enter what everyone wants to do, weÕll begin by
adding the family members to the diagram below the idea
symbol, What we want to do. This time weÕll use the diagonal
Create button.

1 On the Diagram toolbar, position the pointer over the
Lower Right Diagonal arrow on the diagonal Create button.

 

 Diagonal Create button

2 Click the Lower Right Diagonal arrow.

 The new symbol appears connected to and diagonally below
the What we want to do symbol.

3 Type Mom.

4 Press Shift+Return (Shift+Enter) to end text entry.

 LetÕs take a look at what youÕve created so far:

 

You started with the Main ideaÉ

Éthen added a related ideaÉ

Éand then added another related idea.
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Use the RapidFire tool to get MomÕs preferences
down quickly

WeÕre going to use InspirationÕs RapidFireª tool to enter the
things Mom wants to do while on vacation. You use RapidFire
when you want to brainstorm, capturing your ideas quickly
without worrying about their order. You add ideas right into the
selected symbol and let Inspiration create symbols and place
them for you.

1 With Mom selected, on the Diagram toolbar, click the
RapidFire button.

 
 RapidFire button

 The RapidFire icon appears in the symbol to show you the
tool is turned on. YouÕre ready to begin typing ideas.

2 Type Sun, then press Return (Enter).

 Once you start working in RapidFire, you use the Return
(Enter) key to separate your ideas.

3 Type Scuba.

4 Click the RapidFire button to turn it off.

 Inspiration places your new symbols in the diagram after you
type your ideas and press Return (Enter).
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Now letÕs take a look at your work

HereÕs what your diagram looks like so far.

RapidFire places your ideas in a freeform structure. You donÕt
need to think about organizing your ideas yetÑyouÕre still
getting them down so you can ÔseeÕ what you think. WeÕll learn
about organizing the diagram later in this tutorial.

AsideÉ If you see that youÕve made a mistake while typing text
in a symbol, donÕt worry. ItÕs easy to fix. Double-click the text
in the symbol, then select the words you want to change and
type over them. You can also insert text by clicking where you
want to make the correction and entering the new text.



Learning Inspiration, a tutorial 23

Moving the diagram around in the window

The Position tool lets you reposition your diagram in the
window. ItÕs especially useful when you want to work on a
section of your diagram thatÕs at the bottom and you also want
some space where you can add new idea symbols.

LetÕs move the diagram up and to the right so that the What we
want to do symbol is just showing at the top of the window and
thereÕs an open area in the window to the left of the diagram.

1 On the Diagram toolbar, click the Position button  , then
click and drag the diagram so that What we want to do is just
showing at the top of the window.

 You should have about three open grid boxes to the left of
the Scuba symbol.

 You can move the diagram as many times as you need to
until you can see the part you want to work in.

2 Click the Position button again to turn it off.

Add what Dad wants to do on vacation using the
Symbol tool

Now that youÕve listed some things Mom wants to do on
vacation, letÕs add some of the activities on DadÕs wish list.

The Symbol tool lets you add a new symbol in any direction you
choose. You can also add either connected symbols or symbols
that arenÕt connected, depending on how your ideas relate.

1 Click the What we want to do symbol to select it.

 When you select a symbol, it looks like this:
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2 On the Diagram toolbar, click the Symbol button.

 
 Symbol button

 The pointer becomes a cross-hair  .

3 Position the cross-hair in the open area of the diagram about
three grid squares to the left of the Mom symbol, then click.

 The new symbol appears, connected to the one you selected.

 

 

4 Type Dad.

Now weÕre ready to add the symbols for what Dad wants to do
on vacation.
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Then add two more symbols

YouÕre going to be adding symbols here:

First, youÕll add
this symbolÉ

Éthen this one.

1 On the Diagram toolbar, click the Symbol button again.

2 Click below Dad and to the left to add the first symbol.

 A new symbol is created thatÕs connected to Dad.

3 Select the Dad symbol to tell Inspiration you want to create
another symbol connected to it.

4 Click below Dad and to the right to add the second symbol.
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And enter DadÕs choices

1 In the selected symbol, type Play golf.

2 Click the other symbol to select it, then type Fish.

 Now your diagram looks like this:

 

Notice how your ideas are crystallizing.
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Changing the view scale

ItÕs helpful to zoom in and out when youÕre working on your
diagram. Sometimes you want to take a closer look at a section;
at other times, you want to see more of your diagram in the
window.

Here, weÕll use the Zoom Out button to see more of the diagram
in the window.

Zoom out to show more of the diagram

1 On the scroll bar at the bottom left of the window, click the
Zoom Out button.

 

Zoom Out shows more of the diagram.

Zoom In makes the diagram larger.
diagramdiagram.The Percentage box lets you select a

percentage at which to view your diagram.

 The Zoom Out button makes symbols smaller and gives you
more room to work on the entire diagram. The Zoom In
button makes symbols larger and easy to read. You can zoom
to an exact percentage by clicking the percentage box to the
left of the zoom buttons and selecting the percentage you
want from the submenu.

TipÉ There are also keyboard commands for Zoom Out and
Zoom In. If you like using keyboard commands, you will find
many shortcuts on the menus next to the commands. ThereÕs
also a complete list of keyboard shortcuts in the Appendix.
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Take a moment to save your work

WeÕll remind you every now and then to save the work youÕve
done on your diagram. ItÕs always a good idea to save frequently.

¨ To save your work, choose Save on the File menu.

YouÕre now well on your way to completing a diagram of your
ideas. In the next mini-lesson, you will complete your diagram
about your family vacation.
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Mini-lesson 3
in which you complete your diagram

In this mini-lesson, youÕre going to finish making your vacation
diagram as you learn each of these procedures:

¨ How to use drag and drop to add a symbol from the Symbol
palette

¨ How to use point-and-type to add an unconnected symbol

¨ How to link symbols

¨ How to add text on a link

¨ How to move symbols in the diagram

¨ How to change the shape of symbols

Use drag and drop to add a specific symbol

Inspiration has hundreds of symbols you can use in your diagram.
Here, weÕll add one of the six basic symbols, the rounded
rectangle, to the diagram using drag and drop.

1 On the Symbol palette, locate the rounded rectangle symbol.

 

When you point to a
symbol, a preview
appears next to the
Symbol palette.

2 Click and drag the symbol until itÕs positioned below the
Fish symbol and slightly to the left, then release the mouse
button.
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 When you add a symbol using drag and drop the symbol is
not connected to any other symbols. You can link it later
using the Link tool on the Diagram toolbar.

 

HereÕs where youÕre going to
add the rounded rectangle.

 

3 Type Marlin in the new rounded rectangle symbol.

Use point-and-type to add an unconnected idea

Sometimes when youÕre working, you want to add an idea, but
youÕre not sure right away where it fits. You can easily add an
unconnected idea anywhere on the diagram without being
concerned about a specific symbol shape, using InspirationÕs
point-and-type method.

For now, letÕs add an idea symbol on the diagram to represent
Sarah, another member of the family.

1 Click in the open area on your diagram under the Scuba
symbol, then type Sarah.

 A symbol pops up to hold the Sarah text. The symbol isnÕt
linked to any other symbol.
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2 Click away from the Sarah symbol to deselect it.

 

 

Link the unconnected symbols to show how they
relate to other ideas

Link the What we want to do symbol to the Sarah symbol so
that we can also include SarahÕs ideas in our planning. To show
that Fish and Marlin are related, weÕre also going to draw a link
that connects those two idea symbols.

1 On the Diagram toolbar, click the Link button.

 
 Link button

 The cursor becomes a two-headed arrow.

2 Click the What we want to do symbol to tell Inspiration
where you want to draw the link from (the primary symbol).

3 Click the Sarah symbol to indicate where you want to draw
the link to (the secondary symbol).
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 The link appears, connecting the primary to the secondary
symbol. The arrow head points to Sarah to show that itÕs an
offshoot of the What we want to do idea symbol.

 

The new link
connects the What
we want to do idea

symbol and the
Sarah idea symbol.

 Now letÕs link the other unconnected symbol, Marlin, with
the idea symbol, Fish.

4 Click the Fish symbol to tell Inspiration from where you
want to draw the link (the primary symbol).

5 Click the Marlin symbol to indicate to where you want to
draw the link (the secondary symbol).
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 The link appears, connecting the primary to the secondary
symbol. The arrow head points to Marlin to show that itÕs
an offshoot of the Fish idea symbol.

 

6 Click the Link button again to turn it off.

Add text on the link

You can add text on a link to describe the relationship between
the linked ideas. Here, you will add the word for so itÕs clear that
the connection is that Dad wants to fish for marlin.

1 Select the link that connects Fish and Marlin, if it isnÕt
already selected.

 When the link is selected, you see the outline of the text
box thatÕs associated with that link. ItÕs ready for you to
begin typing.
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2 Type for, then click outside on the diagram to deselect the
link.

 Now that section of your diagram looks like this:

 

When you point to a symbol,
the text in the symbol
appears on the status bar.

Draw toolbar

TipÉ It may be hard for you to read the link and symbol text
when you are zoomed out and working in a reduced view. If you
position the cursor over a symbol or link, the text is displayed at
a readable size in the Status bar area at the bottom of your
window.

Move idea symbols around

Moving symbols is easy, and itÕs something you will do a lot as
you create diagrams. Here, you will reposition the Marlin symbol
so that itÕs a bit lower on the diagram. That way, you can get an
even better view of the text you added to the link to show the
relationship between the ideas.

¨ Click and drag the Marlin symbol down one grid square and
release the mouse button, then click outside on the diagram
to deselect the link.

 If you need to move the symbol again to position it to your
satisfaction, just click and drag it again until itÕs where you
want it.
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 Notice how Inspiration keeps the link connected for you as
you move the symbol. That way, you donÕt lose the
connection between ideas when you move them around on
your diagram.

 HereÕs what that section of the diagram looks like now:

 

Change the symbol shapes for DadÕs ideas

Here, weÕll make a section of the diagram stand out by changing
the shape of the symbols. In this case, weÕre going to select Dad
and his vacation preferences and change these symbols all at the
same time to make them easy to identify.

1 To select the symbols, hold down the Shift key and click
Dad, Fish and Play Golf.

2 On the Symbol palette, click the rounded rectangle symbol.

 The selected symbols take on the new shape.
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When you click the Rounded Rectangle
symbol on the palette, all the selected
symbols take on the new shape.

Finally, save your work once again

¨ On the File menu, choose Save or press Command+S
(Ctrl+S).

Inspiration saves your file and youÕre ready to begin the next
mini-lesson.
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Mini-lesson 4
in which you learn about Outline view

Inspiration has two views or environments in which you can
work: Diagram view and Outline view. While youÕve been
working in Diagram view creating a visual diagram, Inspiration
has been working behind the scenes, building an outline of your
work.

In this mini-lesson, you will learn these procedures:

¨ How to add a subtopic

¨ How to add a topic

¨ How to make topics into subtopics

¨ How to add notes text, much as you would do if you were
writing a report

¨ How to hide and show notes and topics

¨ How to move topics around by dragging

¨ How to change the way the outline looksÑthe prefixes and
the fonts

¨ How to print your outline

It looks like a lot to do, but it only takes a few minutes!
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Organizing your ideas in Outline view

First, switch to Outline view

¨ On the Diagram toolbar, click the Outline button.

  
 Outline button

 Your diagram appears as an outline. The idea symbols you
added in Diagram view appear as topics and subtopics. Your
links donÕt appear as part of your outline, but theyÕre
available in Diagram view.

 

The + next to the Mom
topic indicates the topic
has subtopics.

The Ð next to the Sarah
topic indicates the topic
has no subtopics.
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Add a subtopic

WeÕre going to add Swim, which is something Mom also wants
to do on vacation.

1 Select the topic Mom by clicking to the left of the topic
prefix.

 

When you select a topic, a
selection rectangle
appears around it.Topic prefix

Click to the left of the
prefix to select the topic.

2 On the Outline toolbar, click the Add Sub button.

 A new subtopic is created below Mom. ItÕs indented one level
in your outline.

3 Type Swim.

 

The new subtopic, Swim,
appears below the topic,
Mom. ItÕs indented one level.
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Add a topic

Adding a topic in Outline view is as simple as adding an idea
symbol in Diagram view.

1 Select the topic Sarah by clicking to the left of the topic
prefix.

2 On the Outline toolbar, click the Add Topic button.

 
 Add Topic button

 Inspiration inserts a new topic and the cursor moves to the
next line so youÕre ready to type.

 

3 Type Snorkeling.
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Change the level of a topic

In Outline view, you can move a topic to the right or to the left,
changing its level of importance. Snorkeling is something Sarah
really wants to do so lets change the Snorkeling topic to a
subtopic under Sarah.

1 On the Outline toolbar, click the Right button.

 
 Right button

 The topic, Snorkeling, moves to the right, so that itÕs now a
subtopic to Sarah.

 

Snorkeling is now a
subtopic to Sarah.

Add notes text to a topic

Adding notes text is a good way to get the details down about
your ideas and develop your outline into a complete written
document.

LetÕs add a note to the topic, Snorkeling.

1 With Snorkeling selected, press Return (Enter).

 The cursor moves to a new line so you can type in your
notes.

 

When you select a topic and press
Return (Enter), a cursor appears below
the topic where you can add notes text.
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2 Type Sarah would like to go out in a boat to do this.

Each topic can have notes that extend from one line to a few
paragraphs of information. If you add notes to your topics, you
will end up with a written report when you finish.

Whenever you add notes text to a topic, Inspiration puts an
outline around the + or - in front of the prefix. It looks like this.

Notes text indicator

TipÉYou can also add notes text by selecting a topic and
clicking the Add Note button on the Outline toolbar.
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Hiding and showing notes text

Sometimes you want to hide your notes text so you can see the
outline structure more clearly. You can work with your notes
text showing, or you can hide it.

First hide your notes text

1 Select the topic, Snorkeling.

2 With Snorkeling selected, on the Outline toolbar, click the
Show/Hide Note button.

 
 Show/Hide Note button

 Inspiration hides your notes, so that only the outline topic is
showing.

3 With Snorkeling still selected, on the Outline toolbar, click
the +-Note button again.

 Inspiration shows your notes onscreen.

Tip... HereÕs a shortcut you can use to hide and show
notesÑjust double-click the outlined + or - next to the topic. If
the notes are showing, Inspiration hides them; if theyÕre hidden,
Inspiration displays them.
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Hiding subtopics

Just as you can hide and show notes text, you can hide and show
subtopics. By hiding the detail in your outline it is easier to see
its overall structure. WeÕll hide the subtopics for the Dad topic.

1 Click to the left of Dad to select the topic.

2 On the Outline toolbar, click the Show/Hide Sub button.

 
 Show/Hide Sub button

 Inspiration hides the subtopics for the selected topic, so
thereÕs less detail showing on your outline.

3 On the Outline toolbar, click the Show/Hide Sub button again
to show the subtopics.

Tip... HereÕs a shortcut you can use to hide and show
subtopicsÑjust double-click to the left of the topic prefix.

Move topics around

Inspiration has lots of ways to organize your topics. One of the
easiest is to drag topics and place them where you want them.
Here, you will move Sarah so that it appears above Mom.

1 Select the topic Sarah by clicking to the left of the topic
prefix.

2 Hold the mouse button down and drag the topic, Sarah, up in
your outline until it covers the topic Mom.
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 As you drag the topic, a dotted rectangle follows the pointer.

3 When the dotted rectangle covers the topic above which you
want to insert Sarah, release the mouse button.

 Sarah and its subtopic appears above Mom and below What
we want to do on the outline.
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Changing the prefixes for your outline

Everyone has preferences about how things look. For example,
you may want to change the kind of prefixes that appear in
front of the topics on your outline. ItÕs easy to do. Here weÕll
change from Roman Numeral (the way prefixes are when you
first start Inspiration) to an alphanumeric set of prefixes.

¨ On the Outline toolbar, click the Prefix button, then choose
AlphaNumerals.

 Inspiration changes all the prefixes on your outline.

 

You changed from
the Roman Numeral
prefixesÉ

Éto the alphanumeric
prefixes.
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Changing the way your outline looks

One of the things you will probably want to do most often is
change the fonts and styles you use in your outline. You make
these and other changes, such as setting margins, headers and
footers, using Outline Properties. You can access Outline
Properties by clicking the Properties button on the Outline
toolbar or by choosing Outline Properties on the File menu.

First, open the Outline Properties dialog box

1 On the Outline toolbar, click the Properties button.

 

 Properties button

 The Outline Properties dialog box appears.

Now choose the font you want to use for your outline

1 On the Topic Font tab, click All Items.

2 On the Font drop-down menu, select the font you want to
use.

3 To change the point size in which the font appears, on the
Size drop-down menu, select the size you want.

And change the font for your headers

1 Click the Header/Footer tab to select it.

 Inspiration brings the tab to the front so you can work on it.

2 Click the Header Font button.

 The Font dialog box appears.
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3 On the Font drop-down menu, select the font you want to
use.

4 Make other changes to size or style, if you wish.

5 Click OK.

 You return to the Header/Footer tab.

6 Click OK again to accept your changes and return to your
outline.

You will see all but your header changes onscreen. Those you
will see when you preview your outline before you print it, or
when you print.

Printing your outline

When you print your outline, Inspiration automatically includes
all topics, subtopics and notes text. Inspiration also prints a
header at the top of each page. Of course, you can change
whatÕs to appear in the header or choose to print no header by
changing the settings in the Outline Properties dialog box.

Preview and print your outline

You can preview what your outline is going to look like, and
then print it.

1 On the File menu, choose Print Preview.

 Your outline appears onscreen so you can see how it will
look on the page. When you position the pointer over the
page, it becomes a magnifying glass .
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Position the magnifying glass
over the area you want to
examine closely, then click.

2 To take a closer look, click on the area you want magnified.
To return to previewing the full page, click again

3 To print your outline, click Print.

4 When the Print dialog box appears, click Print (OK).

 Your outline prints.

Aside... Of course, you can always print directly without looking
at a preview of your document. On the File menu, choose Print.
When the Print dialog box appears, click Print (OK).
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Ready to take a break? Save your changes and close
Inspiration.

If youÕre ready to take a break from the tutorial, you can save
your changes, then quit Inspiration. If you want to continue, just
skip this procedure and turn to the next mini-lesson.

1 To close your file and Inspiration, on the File menu, choose
Quit (Exit).

 Inspiration asks whether you want to save your changes.

2 Click Yes to save your changes and quit Inspiration.

You can start again with Mini-lesson 5.
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Mini-lesson 5
in which you return to Diagram view
and finish your work

When you return to Diagram view, you will find that the
symbols have changed to reflect the work you did in Outline
view.

In this mini-lesson, you will learn the following:

¨ How to work with notes text in Diagram view

¨ How to change the font for all your symbols

¨ How to set a new default look for new symbols

¨ How to rearrange your diagram into a tree chart

¨ How to change the view scale using Fit to Window

¨ How to change colors for symbols and links

¨ How to change arrow heads

¨ How to print your diagram

First, return to Diagram view

Before you work with the diagram, you need to return to
Diagram view.

Aside... If you quit Inspiration, you need to start the program
and open your document, Family Vacation. Note that
Inspiration always opens in the view you were working in when
you last saved the document.

1 In Outline view, select the topic, Snorkeling, so that it will
be selected and you can find it quickly when you return to
Diagram view.

 If the Snorkeling topic isnÕt showing on the screen, press
Command+M (Ctrl+M) to select the Main Idea and show the
top portion of your outline in the window. You can then
select Snorkeling.
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2 To return to Diagram view, on the Outline toolbar, click the
Diagram button.

 
 Diagram button

HereÕs what your diagram looks like now, including the work you
did in Outline view:

for

Family 
Vacation

What we 
want to do

Mom

SunScuba

Dad

Play golfFish

Marlin Sarah

Swim

Snorkeling

You can see that the new topics you added in Outline view, like
Snorkeling, appear as idea symbols.
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Working with your notes text in Diagram view

In Diagram view, notes text is stored in separate notes windows
attached to idea symbols. Every idea symbol can have notes
text. You can open a notes window at any time to write, to
modify your notes and to read what youÕve written.

To see whether a symbol has notes text associated with it, select
the symbol. If the box in the upper left corner of the symbol is
filled, it means the symbol has notes text.

I f the box in the upper left corner is filled,
it  means the idea symbol has notes text.

Open the note you wrote in Outline view

1 To display the notes text for Snorkeling, on the Diagram
toolbar, click the Add Note button.

 
 Add Note button

 The notes window opens and the note you wrote earlier
appears.

 At this point, you can add to or edit your notes, if you want.
Just click in the notes text window where you want to begin
and start typing, or select the words you want to replace and
type over them.

2 When youÕre ready to close the notes text window, click the
close box on the notes text window or, on the File menu,
choose Close.

Tip... You can also open a notes windowÑwhether or not it has
notes in itÑby double-clicking the box on the upper left corner
of the selected symbol.
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Changing the font used for your idea symbols

You will want to use your favorite font in your idea symbols.
LetÕs select all the symbols and change the font.

1 To select all the symbols on your diagram, on the Edit
menu, choose Select, then choose Symbols.

2 On the Format menu, choose Font, then select the font
youÕd like to use.

 The text in all the idea symbols changes to the new font.

Tip... You use the same general procedure to change the font for
all your symbols and links at the same time. On the Edit menu,
choose Select All and make your change. To change only the
font youÕre using in text on links, on the Edit menu, choose
Select, then choose Links and change the font.

Setting up the default look for new symbols

Now that we have changed the way your idea symbols look, we
can tell Inspiration to use this look for all new symbols we
create.

LetÕs start by selecting an idea symbol that already has the shape
and the new font we want to use. Then weÕll set that as the new
look so that the symbolÕs characteristics will appear
automatically whenever we create a new symbol. WeÕll select
the Play golf symbol since it is the shape, a rounded rectangle,
and the font we want.
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Set a new look for symbols youÕre going to create

1 Click the idea symbol, Play golf, to select it.

2 On the Diagram toolbar, click the New Look button.

 
 New Look button

 Inspiration sets the new look and shows you a preview.

 

TipÉ If you want to apply the new default look to existing
symbols or links, select the symbols or links and, on the Edit
menu, choose Paste New Look.

Add a new symbol with the new default look

We will add a new symbol off the Main Idea symbol, Family
Vacation. First weÕll select the Main Idea symbol, then create
the symbol.

1 On the keyboard, press Command+M (Ctrl+M) to select the
Main Idea symbol, Family Vacation.

2 On the Diagram toolbar, position the pointer over the Left
arrow on the Horizontal and Vertical Create button.

3 Click the Left arrow to create a new symbol to the left of
Family Vacation.

4 Type Possible places and click outside the symbol to
deselect it.

You will notice the new symbol has the new default attributes.
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Arranging your diagram into a tree chart

The Arrange tool lets you change your diagram into various
kinds of tree charts. WeÕll use the Arrange tool to change the
format of the diagram from a cluster to a top down tree chart.

Display the Arrange Diagram dialog box and make
your choice

1 On the Diagram toolbar, click the Arrange button.

 The Arrange dialog box appears.

 

 You can use the Arrange dialog box to straighten up your current
arrangement if youÕve been moving symbols, or to completely rearrange
the way your diagram is structured.
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2 Review the selections in the dialog box.

 YouÕre going to use these default settings:

¨ Entire Diagram is selected.

¨ Under Diagram Type, Top Down Tree is selected.

¨ In the Links drop-down list, Auto-90 is selected.

¨ Under Lowest Level Stacking Models, No Stack is
selected.

3 Click OK.

 Inspiration arranges the diagram with the Main Idea symbol
at the top, and the remaining idea symbols in order beneath
it.

 

for

Fam ily 
Vacation

What we 
want to do

Mom

Sun Scuba

Dad

Play gol f Fish

Marlin

Sarah

S wim Snorkeling

Pos s ible 
places
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Resize the diagram so it fits in the window

LetÕs change the view scale so that we can see the entire diagram
in the window.

¨ On the scroll bar at the bottom left of the window, click the
Percentage box to the left of the Zoom buttons, then select
Fit To Window.

 

Click the Zoom percentage box to display the Zoom
menu, then select the percentage you want.

Tip... You can also resize your diagram to fit within the window
by using the Zoom command on the View menu or by pressing
Command+E (Ctrl+E) on the keyboard.
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Using color

Color can help distinguish items on your diagram. You might use
one color to easily identify a group of symbols (SarahÕs vacation
preferences, for instance). You can use the tools on the Draw
toolbar or the commands on the Effect menu.

Change the fill color of the symbols

1 On the Edit menu, choose Select, then choose Symbols to
select all the symbols on your diagram.

2 On the Draw toolbar, click the Fill Color button, then
choose a color you want from the palette.

 
 Fill Color button

 Try a light color, such as light red. That lets your text
continue to show up nicely against the symbolÕs fill color.

Then change the color of the symbol lines

¨ On the Effect menu, select Line Color, then choose a color
for the line.

 Line color affects both the symbol lines and shadow color.

 Try a dark red, or another dark color, for contrast.

Now change the color of the links

1 To select all the links on your diagram, on the Edit menu,
choose Select, then select Links.

2 On the Effect menu, choose Line Color,  then select a color
for the links.

Try black, or any dark color that appeals to you.

Now you have a new color scheme for your Family Vacation
diagram.

Changing the arrow heads on the links

While weÕre working on the links, letÕs change the style of the
arrow heads.
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Change the style of the arrow heads

1 On the Link menu, choose Arrow Head Ending Point, then
select Arrow 7.

 

2 To deselect the links, click on an empty place on your
diagram.

TipÉ If you want a different type of link, try the curved links or
other link types on the Link menu.
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YouÕve finished your diagram!

Congratulations. YouÕve finished creating your Family Vacation
diagram. LetÕs take one more look at how your diagram appears
on the screen.

for

Family 
V ac a tion

Wha t we 
wa nt t o 

d o

Mom

Sun Scub a

Da d

Play golf Fish

Ma rlin

Sa r ah

Swim Sno rk eling

Possible 
p lac e s

Printing your diagram

Inspiration gives you lots of ways to print your diagram. One of
the easiest ways is to automatically print the diagram so that it
fits on one page.

Set up your diagram for printing

1 On the File menu, choose Print Options.

2 In the Print Options dialog box, select Fit To 1 Page.

 If necessary, Inspiration reduces the size of the diagram and
centers it so that it fits on the page.

3 Click OK.
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Then preview it

¨ On the File menu, choose Print Preview.

 Inspiration shows you what your printed page will look like
so you can return to your diagram and make adjustments if
you wish.

And print

¨ In the Print Preview window, click Print.

¨ In the printer dialog box for your printer, make your
choices, then click Print (OK).

Finishing up

YouÕve now had a quick introduction to some of InspirationÕs
features. You can create a diagram and work on your outline,
change the look, move things around, and lots more.

LetÕs save your document and close Inspiration

1 On the File menu, choose Quit (Exit).

 Inspiration asks whether you want to save your changes.

2 Click Yes.

 Inspiration closes.
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